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Advanced Topics Appendix

This appendix provides additional information and examples about creating 
reports from views explained in Chapter 11, as well as additional examples about 
managing progress and EVM in Project 2013 with EV measurement methods 
covered in Chapter 12. 
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Advance Topics related to Chapter 11: Reporting 
Includes a review of steps and tips when printing views such as the Network 
Diagram view, the Calendar View, the Resource Sheet view, the Task Usage view, 
the Team Planner view, and the Timeline view.

Printing the Network Diagram can be helpful in communicating the flow of the 
logic to team members and other stakeholders. Prior to printing, you can change 
the appearance of the view to suit your needs.

 You can customize which fields are shown, the border of the nodes, and the font.

Change the layout of the fields on the task nodes in such a way that only task 
names will show. This will allow you to see many more nodes within one screen.

1.	 Ensure you are in the Network Diagram view. On the Task tab, in the View 
group, click Network Diagram.

2.	 On the Format tab, in the Format group, click Box Styles and the Box 
Styles dialog appears: 

3.	 Click More Templates, and the Data Templates dialog opens: 

Formatting 
& Printing 
the Network 
Diagram View
The Layout of the 
Nodes
Display Only the 
Task Name
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Here you can define a New template or Copy an existing one to use as the base 
to create a custom one.

4.	 Click New, and the Data Template Definition dialog opens: 
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5.	 Enter a name for this template in the field Template Name, for example 
<Task Names Only>.

6.	 In the table-like area below Choose cell(s), click on a cell in the grid; and 
select from this list the field to display. For instance, if you want task names 
only, select the field Name. 

7.	 If you have long task names, set Limit cell text to more than one line.

8.	 Click OK. You are back in the Data Templates dialog; you can see the 
newly created template listed.

9.	 Click Close, and you are now back in the Box Styles dialog.

10.	 Now we have to apply this template to the different types of tasks. Under 
Style Settings For, select all the different types of tasks by dragging over 
them, or select them more specifically by holding down CTRL and clicking 
each one.

Notice that within a Network Diagram view, you can apply several templates to 
different types of tasks to make them look exactly the way you want.

11.	 Under Data Template, display the list and select the data template you just 
created.

12.	 Click OK, and the Network Diagram view now shows nodes with only the 
task names, which fits many more nodes within one screen.

Follow these steps to create fancy Network Diagrams with dates on the 
milestones, put durations on the detail tasks, costs on the summary deliverables, 
etc., all within one view.

You can use different border formats for different types of tasks.

1.	 Ensure you are in the Network Diagram view. On the Task tab, in the View 
group, click Network Diagram.

2.	 On the Format tab, in the Format group, click Box Styles and the Box 
Styles dialog appears.

3.	 In the list Style Settings for select the type of task for which to change the 
border.

4.	 In the bottom section, Border, you can choose the Shape, Color, and 
Width. The Preview area in the top right shows what it will look like when 
done. You can also choose a fill Background Color and a Pattern.

Change the Border 
of the Nodes
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5.	 If you have more than one data field inside the nodes, you can choose to 
show the division gridlines by checking the following options:

`` Show horizontal gridlines 
`` Show vertical gridlines

6.	 Click OK.

To change the font in a report:

1.	 Ensure you are in the Network Diagram view. On the Task tab, in the View 
group, click Network Diagram.

2.	 On the Format tab, in the Format group, click Box Styles and the Box 
Styles dialog appears.

3.	 Click More Templates, and the Data Templates dialog opens.

4.	 In the list Templates in <view name> select the data template for which to 
change the font.

5.	 Click Edit, and the Data Template Definition dialog opens.

6.	 In the Choose cell(s) grid, select the cell or cells to modify and click Font. 
Select the font type and size you need.

7.	 Click OK, and you are back in the Data Template Definition dialog.

8.	 Click OK, and you are back in the Data Template dialog.

9.	 Click Close, and you are back in the Box Styles dialog.

10.	 Click OK, and you should see the new font applied.

You can customize the layout of the diagram, including how dependencies within 
tasks are shown, arrow types, with progress or not, with or without summary 
tasks, etc.

It’s often helpful to see the type of dependency displayed for each task 
relationship. This makes it easier to verify the network logic.
1.	 Ensure you are in the Network Diagram view. On the Task tab, in the View 

group, click Network Diagram.

2.	 On the Format tab, in the Format group, click Layout, and the Layout 
dialog appears: 

Change the Font

The Layout of the 
Diagram

Show Dependency 
Type on Arrows
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3.	 Under Link style, check the Show link labels box.

4.	 Click OK, and you will now see FS attached to each Finish-to-Start arrow, as 
well as SS, FF, and SF attached to their respective arrows. You will also see 
any Lag (lead) displayed.

You can also activate the link labels from Format tab, in the Show/Hide group, 
check the Link Labels.

To change the arrow type:

1.	 Ensure you are in the Network Diagram view. On the Task tab, in the View 
group, click Network Diagram.

2.	 On the Format tab, in the Show/Hide group, check the Straight Links box 
to set the arrow type to Straight or uncheck Straight Links box to set it as 
Rectilinear.

OR

On the Format tab, in the Format group, click Layout, and in the Layout 
dialog, in the Link style section, select the type of arrow:  Rectilinear or 
Straight. Click OK.

You can choose to indicate the status of a task in the nodes to differentiate 
completed, in-progress, and not started tasks: 

Change Arrow Type

Display Progress 
Marks
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You can toggle these on and off by choosing the Format tab, in the Show/Hide 
group, checking or clearing the Progress Marks.

Summary tasks look like parallelograms in the Network Diagram view:

If you set all the logic between detail tasks, as we recommend, you can remove 
the summary tasks from the screen to remove clutter.

On the Format tab, in the Show/Hide group, check or clear the Summary 
Tasks to show or hide the summary tasks.

You can do the same for the Project Summary Task by checking or clearing the 
Project Summary Task.

Summary tasks can be collapsed to hide all the detail tasks that belong to the 
summary. Click the collapse button (-) at the top left of the summary node or 
click the node and hold down Alt + Shift and press Minus key.

They can be expanded again by clicking the expand button (+) or holding down 
Alt + Shift and pressing Plus key.

Notice that if you collapse a summary task, you hide the detail tasks and also 
their dependencies. The network may now appear to have loose ends that may 
not really be loose ends. All real loose ends need to be tied up. Before checking 
the logic in the Network Diagram, we recommend you expand all summary 
tasks, by going to the View tab, in the Data group and clicking Outline down-
arrow, All Subtasks.

Project 2013 attempts to arrange the nodes as well as it can. By default, the nodes 
are laid out from the top left to the bottom right, but Project 2013 has several 

Hide Summary 
Tasks

Collapse or  
Expand Summary 
Tasks

Improve the Node 
Layout
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layout arrangements to choose from. You can improve the layout by choosing a 
different arrangement, or you can move nodes manually.

hh Select a Layout Arrangement
1.	 Access the Layout dialog. On the Format tab, in the Format group, 

click Layout.

2.	 Under Layout Mode, make sure that Automatically position all 
boxes is selected.

3.	 On the Arrangement drop-down box, select a layout of nodes that 
starts with the default Top Down From Left.

4.	 Click OK, and the layout of the nodes changes. If the layout isn’t 
satisfactory, try another layout arrangement.

There are also time-phased arrangements available by day, week, or month; 
these are also known as Time-Scaled Network Diagrams. Unfortunately, Project 
2013 does not show a timescale. The time-scaled view is useful when optimizing 
the network.

In addition to selecting a layout arrangement for all of the nodes, you can make 
adjustments to the layout of selected nodes.

hh Improve the Layout of Selected Nodes
If you are manually arranging the nodes, you may still want to position 
groups of nodes within the selected arrangement.

1.	 Access the Layout dialog. On the Format tab, in the Format group, 
click Layout.

2.	 Under Layout Mode, select Allow manual box positioning. 

3.	 Select an Arrangement from the drop-down list and click OK.

4.	 Select the nodes by dragging a lasso around them. 

OR Hold down Control key and click on each node.

5.	 On the Format tab, in the Layout group, click Layout Now drop-down 
and select Layout Selection Now. Project 2013 rearranges the nodes 
as best it can according to the arrangement that is currently selected in 
the Layout dialog. 

hh Lay Out Single Nodes Manually
1.	 Access the Layout dialog. On the Format tab, in the Format group, 

click Layout. 

2.	 Under Layout Mode, select Allow manual box positioning, and click 
OK.
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3.	 Point to the border of the node, the mouse pointer changes to a four-
arrowed cross.

4.	 Click and drag the node to its new location.

hh Lay Out Groups of Nodes Manually
1.	 First select all nodes to move as a group. Click on the first node and do 

any of the following options:
`` Hold down the Control key; then click on the other nodes. The 

nodes are highlighted to show that they have been selected.
`` Click and drag a lasso around all the task nodes to select. 
`` Hold down the Shift key and click the summary task to select it and 

all its detail tasks.
`` Hold down the Shift key and click the detail task to select its entire 

chain of successors.

2.	 After the group of nodes is selected, click and hold down the border of 
one of the selected nodes. Make sure you see the mouse pointer change 
to a four-arrowed cross.

3.	 Drag the group to its new location.

While in the Calendar view, click Custom and select the number of weeks or 
range period to display within one screen to adjust the row heights of the days.

OR

Point to the horizontal divider that separates the weeks; the mouse pointer 
changes to a two-sided arrow divider. Click and drag the divider up to decrease 
the height of all rows. Drag it down to increase the height.

You can always use the Month and Week buttons which return default sizes. The 
Month button returns a 4-week view and the Week button returns a 7-day view.

Double-click the right-hand side of the column dividers (vertical divider) 
between the days to adjust the column widths so they best fit in the entire screen. 
You can also drag them, but this usually takes several trial and error attempts.

Formatting & 
Printing the 
Calendar View
Adjust Row Height 
and Column Width



﻿

11

While in the Calendar view, double-click on the timescale; the Timescale 
dialog appears.

On the tab Week Headings you can:

hh Change the titles shown for the months, weeks, and days.

hh Select Show week with 5 days as opposed to the default 7 days if your team 
never works weekend days.

On the tab Date Shading you can:

hh Select in the Show working time for drop-down box, a different calendar 
other than the Standard.

hh Select the Color and Pattern for different exceptions types in the calendar.

In the Calendar view, choose Format tab, and in the Format group, click Bar 
Styles. You can:

Change the 
Timescale

Format the 
Calendar View
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hh Choose the appearance of the different types of tasks.

hh Add text labels inside the task bars by selecting the labels in the Field(s) 
dropdown list. You can even add multiple labels, like Name and Resource 
Name, but you will find that in short task bars, the text is often cut off to fit 
inside the bar.

hh When task names are too long for the task bars, which is common for one- 
day tasks, use the Wrap text in bars checkbox.

A report from the Resource Sheet view is useful to inform the characteristics and 
considerations of the resources to perform the project. Here are some ideas to 
prepare this view for printing.

1.	 Access the Resource Sheet.

2.	 On the View tab, in the Data group, click More Tables…; the More Tables 
dialog appears:

Formatting & 
Printing the 
Resource Sheet 
View
Customize the 
Table
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3.	 Select Resource to display the list of resource-related tables. Select a table 
that is close to what you need and click Copy; the Table Definition dialog 
appears: 

4.	 Change the Name for the new table to a more descriptive name.

5.	 To add this table to the menu, check Show in Menu.

6.	 To delete a field from the table, click the row to delete and click Delete Row 
or press the Delete key.

7.	 To insert a new field in the table, click the row before which you want the 
new field to appear and click Insert Row or press the Insert key. 

8.	 On its Field Name box, click the drop-down list and select the new field.

9.	 Click OK and Apply.

Extra columns you may have used (Text1, Text2, … Number1, ... Flag1) can 
be permanently renamed. On the Project tab, in the Properties group, click 
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Custom Fields icon. This feature allows you to create new fields for resources 
like Position or Telephone Number. You can permanently rename these fields 
in the project database by clicking Rename. This is a better way than simply 
changing the Title in the Table Definition dialog which will only be visible in 
that particular table.

On the Task tab, in the Data group, click on the Sort down-arrow and pick one 
of the predefined sorting orders, such as By Cost, By Name, or By ID.

OR

To sort on other fields:

1.	 On the Task tab, in the Data group, click on the Sort down-arrow, Sort 
by...; the Sort dialog appears:

2.	 Then choose the first sort key in the Sort by list and the sorting order 
Ascending or Descending. If necessary, set a second key under Then by to 
break ties that may occur in the sorted list.

3.	 You can check the Permanently renumber resources option to keep the 
resources sorted in the chosen order. This will ensure that the resources are 
listed alphabetically in all lists where resource names are shown.

4.	 Click Sort to effect the sorting.

To make formatting changes to your text:

1.	 In the Resource Sheet view, choose Format tab, and in the Format group, 
click Text Styles; the Text Styles dialog appears: 

Sort Resources 
Alphabetically

Format the Text
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2.	 Select from the list Item to Change the Over-allocated resources and 
notice that by default these critical resources are displayed in red.

3.	 Choose a font, style, size, and color for the item and click OK.

You can add or remove gridlines in your report:

1.	 While in the Resource Sheet view, choose Format tab, and in the Format 
group, click Gridlines. The Gridlines dialog appears:

2.	 Select an item in the list Line to change first, and then select the Type of 
line for this item, its Color, and At Interval. 

3.	 Click OK.

1.	 On the View tab, in the Data group, choose a Filter, Group, or Highlight 
option.

OR

2.	 On the Title of any specific column, click on the right down-arrow and 
choose either Group on this field or a Filter option.

Format the 
Gridlines

Choose a 
Grouping or Filter



16

Dynamic Scheduling® with Microsoft® Project 2013

To make changes in the page setup of your report: 

1.	 On the File tab, in the Backstage view, click Print. Under Settings, click the 
Page Setup link; the Page Setup – Resource Sheet dialog appears. Any 
changes you make in this dialog are stored in the current view, in our case 
the Resource Sheet view.

2.	 On the Page tab you can change:
`` The page orientation from Portrait to Landscape
`` The Scaling option to fit the report on a certain number of pages

3.	 Click the Margins tab if you want to adjust the width of the page margin.

4.	 To insert Headers or Footers, review the instructions.

5.	 Select other options you need.

6.	 Click OK to see the results on screen or on paper.

7.	 You can preview the view on the right area of the Backstage Print view.

8.	 Print the report by clicking Print.

Choose the Page 
Setup



﻿

17

If your financial department asks you as the project manager to predict how 
much money your project needs each month, you can print a time-phased 
budget. You have two options:

hh Time-phased budget by resource: Use the Resource Usage view

hh Time-phased budget by task or deliverable: Use the Task Usage view

The following sample report shows expenses by deliverable by month in baseline 
and updated forecast:

1.	 On the View tab, look in the Task Views group for the Task Usage (or in 
the Resource Views group for the Resource Usage if you want the report 
by resource).

2.	 On the View tab, in the Data group, click Cost. You can rearrange the order 
of the columns by clicking the column title and dragging.

3.	 On the Task tab, in the Editing group, click Scroll to Task to scroll the 
numbers into view; you will see the details Work displayed by default, 
which is the required effort spread over time.

4.	 On the Format tab, in the Details group, click Add Details. The Detail 
Styles dialog appears.

5.	 On the Available fields, select Baseline Cost and Cost, and click Show.

6.	 On the Show these fields box (right), select Work, and click Hide.

7.	 Click OK.

Formatting 
& Printing 
Assignment 
Views
The Time-Phased 
Budget

Customize the 
Usage View
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8.	 Adjust the level of detail of the outline structure you want to show. On the 
View tab, in the Data group, click Outline down-arrow and choose the 
appropriate level of detail. In the example, only deliverables are shown. In 
the Resource Usage view, click on any column heading and click Hide 
Subtasks.

1.	 Adjust the timescale to show the time unit your financial department would 
like to see. By using the Status bar, you can zoom in or out by directly 
clicking on the zoom slider.

OR

You can double-click on the timescale and in the Timescale dialog, select 
the units for the Middle Tier and Bottom Tier.

2.	 Make sure you can read all the numbers in the timescale; if the columns 
are too narrow, you will see ####. You can adjust the column width of the 
bottom tier timescale units by dragging their right-hand borders.

OR

Double-click on the timescale itself and in the Timescale dialog, adjust the 
Size %.

To print the assignments detail, you can follow the same steps to create the time-
phased budget, considering other fields such as Work and Baseline Work; and 
the outline level should show more detailed assignments. When you have the 
view ready, you can print preview and consider additional options:

1.	 Create the header and footer in the File tab, Backstage view, Print, Page 
Setup dialog.

2.	 You can print row totals and column totals in the timescale of the usage 
views. In the Task Usage or Resource Usage view, you can select these 
totals by choosing the File tab, Backstage view, Print, Page Setup link, 
View tab and checking Print row totals for values within print date range 
and Print column totals.

3.	 Print the report by clicking Print.

In addition to the Resource Usage and Task Usage views, you have the Team 
Planner view, which is a more intuitive way to display the assignments and easily 
see over-allocations of your resources. To create your team planner report follow 
the steps:

1.	 On the View tab, in the Resource Views group, click Team Planner to 
apply the Team Planner view.

Adjust the 
Timescale

Print the 
Assignments

Print the 
Assignments 
with the Team 
Planner
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2.	 Select a resource and click Scroll to Task. On the Task tab, in the Editing 
group, click Scroll to Task.

 

The level you select in this option will show the level of detail of the assignment, 
for instance, if you select a summary task level such as Level 1, the assignment 
will be shown with the name of its summary tasks. It’s usually better to show all 
the detail tasks but if you were analyzing the participation of each team member 
in the result of a deliverable, this option could be useful.

1.	 Adjust the level of detail of the outline structure you want to show. In the 
Team Planner view, on the Format tab, in the Format group, click Roll -up 
down-arrow and choose the appropriate level of detail.

2.	 If you prefer to show the detail assignments, just select the All Subtasks 
option.

1.	 Adjust the timescale you would like to see. In the Status bar, you can zoom 
in or out by directly clicking on the zoom slider.

OR

You can double-click on the timescale and in the Timescale dialog, select 
the units for the Middle Tier and Bottom Tier.

1.	 Modify the format for the different bars by using any of the options available 
in Format tab, Styles group. With this option you can influence the display 
of Auto-Scheduled tasks, Manually Scheduled tasks, Actual Work, External 
Tasks, and Late Tasks.

2.	 Modify the text styles by clicking Text Styles in the Format tab, Format 
group.

Show High Level 
or Detail Level

Adjust the 
Timescale

Format the Bars 
and Text Styles
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3.	 Create the header and footer in the File tab, Backstage view, Print, Page 
Setup dialog.

4.	 Print the report by clicking Print.

While in any view, you can activate the Timeline view as a split by choosing 
View tab, and in the Split view group, checking the Timeline box.

1.	 Select the tasks, summary tasks, or milestones you want to show in the 
Timeline.

2.	 On the Task tab, in the Properties group, click Add to Timeline.

3.	 Adjust the timescale you would like to see. In the Status bar, you can zoom 
in or out by directly clicking on the zoom slider. 

1.	 Modify the format for the different bars by using any of the options available 
in Format tab.

`` Text Styles: lets you set the font type, style, size, and color for specific 
items of the timeline, for instance you can change the Timescale text 
style

`` Date Format: lets you change the displayed date format as an exception 
to the default format.

`` Detailed Timeline: when activated, shows the name and dates of each 
task inside the boxes of tasks; when deactivated, it shows just the boxes.

`` Overlapped Tasks: separates the overlapping tasks in different rows.
`` Pan & Zoom: this option works with a combination view, for instance 

the Gantt Chart and the Timeline. When checked, it will show a shadow 
box in the timeline with the dates included where you can pan to the 
right or left to focus on a specific window of time. The Gantt view will 
also move to that specific window of time.

`` Display as Bar: this button will only activate after you select a task in 
the timeline. Then clicking on it will change the format of the task from 
a callout to a bar or vice versa.

`` Display as Callout: this button will only activate after you select a task 
in the timeline. Then clicking on it will change the format of the task 
from a callout to a bar or vice versa. Callout display will help you to 
represent summary tasks or to save space in the timeline.

Create a 
Timeline Report

Format the View
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`` Remove from Timeline: this button will remove the task from the 
Timeline view but not from the database.

Whether you decide to print or copy the report and paste it as a graphic, you can 
follow the next steps:

1.	 To print the view:

`` Create the header and footer in the File tab, Backstage view, Print, 
Page Setup dialog.

`` Print the report by clicking Print.

2.	 To copy it, on the Format tab, in the Copy group, click Copy Timeline and 
select the option where to copy (For E-mail, For Presentation, or Full 
Size).

3.	 Paste in the desired application. For instance, in PowerPoint, click the Paste 
down-arrow (this activates the Paste Options menu) to select among three 
options:

`` Use Destination Theme: If you want the image to take the theme of 
the destination presentation that you are pasting to. This option will 
also paste the image as different components that will be editable from 
PowerPoint. For instance, you can change the font size and color, etc.

`` Keep Source Formatting: If you want the image to keep the original 
theme from the origin. This option will also keep the image as different 
components that will be editable from PowerPoint.

`` Picture: This will paste the image as a picture with limited possibilities 
to edit the elements.

Copy or Print the 
Timeline
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Advance Topics related to Chapter 12: Earned 
Value Management
Let’s look at some examples of how to manage progress and EVM in Project 
20102013, based on the EV measurement techniques methods just covered in 
Chapter 12 such as Fixed Formula, Weighted Milestones, and Percent Complete.

All examples in this section will use the international date convention: dd/
month/yy. If you have set a different date format in your computer, you should 
enter your dates according to that convention (they will of course appear 
different from the format of the dates in this chapter).

The following screen shows tasks with fixed formulas 0/100 and 50/50, 
according to the baselined plan.

You now need to update your schedule with the following progress information 
for status date Fri23/Jan/15:

hh Task 3. 0/100 with Resource: Started three days late, but the responsible 
team member assures you it will be delivered on time, working normal 
hours.

hh Task 4. 0/100 with Fixed Costs: Started on time and the responsible person 
says the task will be delivered next Wednesday, but with a final cost of 
$10,000.

hh Task 6. 50/50 with Resource: Started three days late and the responsible 
person says the task will have the same duration and resources as planned.

hh Task 10. 50/50 with Fixed Costs: Started on time and will be delivered next 
Wednesday with a final estimated cost of $10,000.

EVM 
Performance 
Analysis & 
Forecasting 
with Project 
2013

Fixed Formula
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First define the Status Date:

1.	 On the Project tab, in Status group, click Status Date. The Status Date 
dialog box appears:

2.	 In the Status Date dialog box, select or type  20/Jan/15

3.	 Click OK.

Update Task 3. 0/100 with Resources:

1.	 On the View tab, in Data group, click Tables and select Tracking.

2.	 For task 3 in the Act. Start column enter or select Thu 22/Jan/15. Notice 
that the bar moves on the Gantt Chart.

3.	 In the Act. Dur. column enter or select 2 days. Rem. Dur. will change 
automatically to 8 days.

4.	 In the Rem. Dur. column enter or select 5 days. (The task is to finish on time 
according to the person responsible.)

Update Task 4. 0/100 with Fixed Costs:

1.	 For task 4, in the Act. Start column enter or select Mon 19/Jan/15.

2.	 In the Act. Dur. column enter or select 2 days. Rem. Dur. will change 
automatically to 5 days.

3.	 In the Rem. Dur. column enter or select 3 days (to finish next Wednesday).

4.	 After the Act. Cost column insert the Fixed Cost column.

5.	 For task 4, in the Fixed Cost column, enter 10000.

Update Task 6. 50/50 with Resource:

1.	 For task 7, in the Act. Start column enter or select Thu 22/Jan/15.

2.	 Select task 7 and enter or select 2 days in the Act. Dur. Column.

Update Task 10. 50/50 with Fixed Costs:

1.	 Select task 11 and click Update as Scheduled in the Tracking toolbar.

2.	 For task 11 in the Fixed Cost column, enter 5000.

3.	 For task 12 in the Rem. Dur. column, enter or select 3 days.

Steps in Project 
2013
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4.	 For task 12 in the Fixed Cost column, enter 5000.

We have updated the progress and the remaining work. Your Tracking Gantt 
should look like this:

Note that our schedule reflects not only all progress information to date, but 
because we updated the remaining work, the result is a dynamic schedule. If the 
tasks had successors, they would be affected, as well.

Note also that the % Complete information does not correspond to our 
methods; remember that we’ve been calculating costs and the % Complete 
formula depends on task duration (% Complete = Actual Duration / Duration).

Let’s see the EVM information. The following screen shot is the default Earned 
Value table, with some extra columns: PV%, EV%, AC%, SPI, CPI, Cost, and 
VACt. (PV%, EV%, AC%, and VACt are customized fields calculated as we 
previously explained).

Note that all values are based on progress and the EV measurement methods 
selected. Note also that the EV% values reflect a better percent of progress 
of tasks, so we recommend you display EV% in Gantt Charts instead of % 
Complete.

The following screen shows tasks with weighted milestones:

Now, consider the following progress information for a status date of Fri 13/ 
Feb/15:

hh Task 15. Design (Weighted Milestones): Started as scheduled, Design Basis 
milestone was accomplished on Tue 24/Jan/15, Basic Design milestone was 

Weighted 
Milestones
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rescheduled for 17/Feb/15, and Detail Design milestone was rescheduled 
for 2/Mar/15.

hh Task 21. Design (Weighted Milestones): Started as scheduled, Design Basis 
milestone was accomplished as scheduled, Basic Design milestone was 
accomplished on 03/Feb/15, and Detail Design milestone was rescheduled 
for 17/Feb/15.

Define the Status Date:

1.	 On the Project tab, in Status group, click Status Date. The Status Date 
dialog box appears.

2.	 In the Status Date dialog box, type or select 24/Feb/15.

3.	 Click OK.

Update Task 15. Design (Weighted Milestones):

1.	 In Tracking Gantt view, select Tracking table (on the View tab, in Data 
group, click Tables and select Tracking).

2.	 Select task 16, then on the Task tab, in the Schedule group, click Mark on 
Track in order to establish the actual start of the task.

3.	 Double-click on task 17, and in the Task Information dialog box, click the 
Predecessors tab.

4.	 For the Start Milestone Predecessor task, type or select 7 in the Lag 
column. This reschedules the second milestone; notice how the Gantt chart 
is updated.

5.	 Click OK.

6.	 Select task 17, then on the Task tab, in the Schedule group, click Mark on 
Track in order to establish 100% completion of the milestone.

7.	 Double-click on task 18 and in the Task Information dialog box, click the 
Predecessors tab.

8.	 For the Design Basis Milestone Predecessor row, type or select 18 in the 
Lag column. This reschedules the third milestone. Note that the Gantt 
chart is updated.

Steps in Project 
2013
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Update Task 21. Design (Weighted Milestones):

1.	 Select task 22 then on the Task tab, in the Schedule group, click Mark on 
Track.

2.	 For task 23, in the Act. Start column, type or select Fri 23/Jan/52 to 
establish the actual start date of the task marked as milestone.

3.	 For task 23, in the Act. Dur. column, type or select 10 days, and in the Rem. 
Dur. column, type or select 0 days. With this we have marked the task as 
100% complete on the status date. Note that task 24 Detail design was also 
rescheduled.

4.	 Select task 24, then on the Task tab, in the Schedule group, click Mark on 
Track.

We have updated the progress and the remaining work. Your Tracking Gantt 
view should show:

As with the previous example, our schedule reflects all progress and remaining 
work information in a dynamic way. Note also that the % of progress displayed 
in the Gantt chart is correct because in this view we displayed EV% instead of % 
Complete.

The following screen shot shows EVM information.

Note that all values reflect current progress and the EV measurement methods 
selected. If you review the EVM information of both main tasks, it seems that 
everything is progressing according to the baseline, and this is true according to 
the EV measurement method selected. But if you review VACt you will notice a 
variance in the final delivery: 5 days behind schedule in the first main task, and 5 
days ahead of schedule in the second main task. You’ll also note this in the Gantt 
chart. It is very important to always analyze the information at the status date 
and the forecasts at completion.
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Note also that in task 16 Start Milestone, NA appears in the PV%, EV%, and AC% 
columns. This is because this is just a milestone to mark the start of the main 
task, and is without resources or costs, thus its Baseline Cost is zero. When 
you apply the formulas to obtain EV data as a percentage, you divide it by the 
Baseline Cost. When we defined the customized fields, we included an “if then” 
verification that sends “NA” in case of a Baseline Cost equal to zero, to avoid an 
error message. It is very important that you identify any possible errors in your 
formulas to define the right algorithms.

To demonstrate this method, let’s assume the following planned tasks, shown in 
the screen below:

hh % Complete (Duration) tasks
`` Case a. Duration 20 days. 1 work Resource W1 (std. rate = $100/hr) 

assigned
`` Case b. Same as case a
`` Case c. Same as case a
`` Case d. Same as case a
`` Case e. Duration 20 days. 1 work Resource W2 (std. rate = $100/hr) 

assigned
hh % Complete (Work) task. Duration 20 days. 1 work Resource W1 (std. 

rate= $100/hr) assigned
hh % Complete (Units) task. Duration 20 days. 20 units of material Resource 

M1 (std. rate = $800/unit) assigned
hh % Complete (Physical) task. Duration 20 days. 1 cost Resource C1 

($16,000) assigned

Now, consider the following progress information for a status date of Fri 27/ 
Feb/15:

hh Task 26. % Complete (Duration) tasks
hh Task 27. Case a. Task progress is 30% in duration
hh Task 28. Case b. Task progress is 60% in duration
hh Task 29. Case c. Actual start on Mon 26/Jan/15, there have been 5 days of 

work, and the remaining duration is estimated at 15 days
hh Task 30. Case d. Started as scheduled, there have been 10 days of work, and 

the remaining duration is estimated at 5 days

Percent Complete
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hh Task 31. Case e. Started as scheduled, there have been 10 days of work, and 
the remaining duration is estimated at 5 days. The actual rate of the resource 
assigned is $110/hr

hh Task 33. % Complete (Work) task. The resource assigned presented his 
actual work report:

18 Jan ’15 25 Jan ’15

Actual Work (hrs)
S     M      T      W     T       F      S      S     M     T      W     T       F

        8       6      2     10      2                      8      8       8      4      4

hh Task 34. % Complete (Units) task. There have been ten days of work, 12 
units have been produced, and the remaining units will be produced in the 
following 8 days

hh Task 35. % Complete (Physical) task. The percent of physical progress is 
40%

Define the Status Date:

1.	 On the Project tab, in Status group, click Status Date. The Status Date 
dialog box appears:

2.	 In the Project Information dialog box, in Status Date, type or select Fri 
30/Jan/15.

3.	 Click OK.

Task 26. % Complete (Duration) tasks.

We’ll look at a number of different options for updating here, each of which has 
slightly different results.

Update Task 27. Case a:

1.	 In the Tracking Gantt view, select Tracking table (on the View tab, in Data 
group, click Tables and click Tracking).

2.	 In the % Comp. column for task 27, type or select 30%.

If you just enter the % Complete, you may have the correct current progress 
information, but you are not using a dynamic schedule approach: you are not 
reflecting the delay in the remaining work. You can see this in EVM forecasts. 
The Tracking Gantt view and EVM table you should get are shown below:

Steps in Project 
2013
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3.	 Select task 27, then on Project tab, in Status group, click Update Project. 
The Update Project dialog box appears: 

4.	 Select Reschedule uncompleted work to start after (you will see the 
status date previously selected in the date field), and select For: Selected 
tasks, then click OK.

With this, you will reschedule the remaining work starting the next work day. 
This is fine: now you have reflected the delay in finish date, but you are creating 
a split inside the bar, and this will cause problems in the EVM calculations for 
the next period. The Tracking Gantt view and EVM table you should get are 
shown below:

Now we’ll look at another way to update the progress of this task.

1.	 Select task 27 and on Task tab, in Schedule group, click 0% Complete to 
return progress to 0%.

2.	 On the File tab, in the Backstage view, click on Options. The Project 
Options dialog box appears. 

3.	 Click on Advanced:
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4.	 On Advanced, use the scroll bar to see the Calculations options for this project, and check 
the option Move start of remaining parts before status date forward to status date. Click 
OK.

5.	 In the % Comp. column for task 27, type or select 30%.

This gives you the same result as the previous method in one step. But you still have the split.

Finally, here’s an option that eliminates the split.

1.	 Select task 27 and on the Task tab, in the Schedule group, click 0% Complete to return 
progress to the original 0%.

2.	 On the File tab, in the Backstage view, click on Options. The Project Options dialog 
box appears; click on Advanced. On Advanced, use the scroll bar to see the Calculations 
options for this project, and check the option Move end of completed parts forward to 
status date. Click OK.

3.	 In the % Comp. column for task 27, type or select 30%.

Notice that you get the same progress, but have moved the actual start of the task to eliminate the 
split. The current progress now coincides with the status date. This is much better for further EVM 
calculations and you are applying the dynamic schedule approach. Your screen should look like 
this:

Task 28. Case b.
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1.	 In the Tracking Gantt view, select Tracking table (on the View tab, in Data group, click 
Tables and click Tracking).

2.	 For task 28, in the % Comp. column, type or select 60%.

We have a situation similar to Case a, but with more progress than planned. If you just enter the 
% Complete, you may have the correct current progress information in the Tracking Gantt 
view, but you’ll create big problems in your EVM calculations. The progress after the status date 
is not reflected in EVM calculations: PV, EV, AC are shown as scheduled, without the additional 
progress. In addition, you aren’t using the dynamic approach. Here’s what you’d get:

3.	 Select task 28 and on Task tab, in Schedule group, click 0% Complete to return progress to 
the original 0%.

4.	 On the File tab, in the Backstage view, click on Options. The Project Options dialog box 
appears; click on Advanced (same screen shot shown before). On Advanced, use the scroll 
bar to see the Calculations options for this project, and check the option Edits to total task 
% complete will be spread to the status date.

5.	 For task 28, in the % Comp. column, type or select 60%.

Now it is a little better: the current status line now shows the whole progress, and the EV is now 
right. But the AC is still just considering the work up to the status date, so the EVM calculations are 
wrong, and the Gantt chart and forecasts are still not reflecting the dynamic schedule approach. 
The results are:

Now, let’s look at other ways to update the progress of this task.

1.	 Select task 28 and on the Task tab, in the Schedule group, click 0% Complete to return 
progress to the original 0%.

2.	 On the File tab, in the Backstage view, click on Options. The Project Options dialog box 
appears, then click on Advanced. On Advanced, use the scroll bar to see the Calculations 
options for this project, and check the option Move end of completed parts after status 
date back to the status date.

3.	 For task 28, in the % Comp. column, type or select 60%. If a Planning Wizard window 
appears, select Continue. Move the task to start before the project start date and click OK.
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The actual start date is adjusted and the progress coincides with the status bar. The EV is now 
correct, but you’ve created a split with the problems mentioned before, you are still missing the 
dynamic schedule approach, and the forecasts don’t reflect the extra progress that’s been made. 
The results look like this:

Now here’s a final way to enter the same progress for the Case b task.

1.	 Select task 28 and on the Task tab, in the Schedule group, click 0% Complete to return to 
the original 0%.

2.	 On the File tab, in the Backstage view, click on Options. The Project Options dialog 
box appears; click on Advanced. On Advanced, use the scroll bar to see the Calculations 
options for this project, and check the option And Move start of remaining parts back to 
status date.

3.	 For task 28, in the % Comp. column, type or select 60%. If a Planning Wizard window 
appears, select Continue. Move the task to start before the project start date and click OK.

Now, you will get both the correct EVM calculations and the dynamic schedule approach. The 
results are:

Task 29. Case c.

1.	 In the Tracking Gantt view, select Tracking table (on the View tab, in the Data group, click 
Tables and click Tracking).

2.	 For task 29, in the Act. Start column, type or select Mon26/Jan/15. Note how the bar is 
updated.

3.	 For task 29, in the Act. Dur. column, type or select 5 days. Note that the Remaining Duration 
is updated to 15 days, and the % Complete is calculated to 25%.

We highly recommend that you update task progress as we did for the Case c task. It is simple, 
easy, and you can forget all of the switches and conditions explained for Cases a and b. The EVM 
calculations are right, and the dynamic schedule approach is applied.
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Task 30. Case d.

1.	 In the Tracking Gantt view, select Tracking table (on the View tab, in the Data group, click 
Tables and click Tracking).

2.	 For task 30, in the Act. Start column, type or select Mon19/Jan/15.

3.	 For task 30, in the Act. Dur. column, type or select 10 days, and in the Rem. Dur. column, 
type or select 5 days. Note the % Complete is calculated to 67%.

Again, this is an easy way to update a task and all the calculations are correct.

Task 31. Case e.

1.	 In the Tracking Gantt view, select Tracking table (on the View tab, in the Data group, click 
Tables and click Tracking).

2.	 For task 31, in the Act. Start column, type or select Mon19/Jan/15.

3.	 For task 31, in the Act. Dur. column, type or select 10 days, and in the Rem. Dur. column, 
type or select 5 days. Note the % Complete is calculated to 67%. Note how the bar is updated.

4.	 On the View tab, in Resource Views group, click on Resource Sheet.

5.	 In the Resource W2 row, in the Std. Rate column, type 110 to update the resource rate.

As you can see, this is the best way to update tasks which use a percent of duration completed EV 
measurement method. The results for cases c, d, and e are shown below. We recommend that you 
analyze the results obtained and practice the different options with the tool.

Task 33. % Complete (Work) task

1.	 On the View tab, in the Task Views group, click on Task Usage.

2.	 On the View tab, in the Data group, click on Tables and select Tracking.

3.	 Right click on any part of the time-phase data section, and check Baseline Work, Work, and 
Actual Work to display these rows:
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4.	 For Resource W1 (task 33), in the Actual Work row, type the hours reported:

18 Jan ’15 25 Jan ’15

Actual Work (hrs)
S     M      T      W     T       F      S      S     M     T      W     T       F

        8       6      2     10      2                      8      8       8      4      4

The Task Usage will look like this:

Note that when you update the assignment, the task is also updated. The hours that the resource 
didn’t work were passed to the end of the task in the following work days, as you can see below:

The hours were passed to the next workdays because the task is a fixed units type. If the task were 
fixed duration, the hours would have been prorated in the original 10 remaining days. Of course 
the EVM calculations would be different.

Now let’s review the percent of progress.

In the screen below you can see the columns % Comp., % Work Complete, and Phys. % Comp. 
The calculations of these fields are:

hh % Complete = Actual Duration/Duration = 10 days / 22.5 days = 44%
hh % Work Complete = Actual Work/Work = 60 hrs / 160 hrs = 38%
hh Physical % Complete = You need to enter this percentage
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To review the EVM calculations, we inserted columns BCWS (PV), BCWP (EV), and ACWP 
(AC) in the same Task Usage view:

As you can see, Planned Value (BCWS) is the same in the task and in the assignment, because it 
is calculated with the baseline information and the status date. Actual Cost (ACWP) is the same 
also, because it is calculated considering the actual work and the rate of the resource.

The problem is the Earned Value (BCWP): in the assignment it’s calculated with the % Work 
Complete, but in the task it’s calculated with % Complete (duration). Because we don’t have a 
uniform distribution of work, the percentages are different.

We consider the EV of the assignment to be correct here, because as of the status date we are behind 
in (EV<PV), although in cost, we are as planned (EV=AC). If you analyze the task information, 
while it seems that you have savings, this is not true. (Note: In the previous screen, PV, EV, and AC 
are shown as BCWS, BCWP, and ACWP.)

In Project 2013, you can select % Complete or Physical % Complete to calculate the Earned 
Value in tasks; we hope that in a future version we can also select % Work Complete. To solve 
the problem, we recommend selecting Physical % Complete as the Earned Value Method for the 
task, and copying the % Work Complete of the assignment into the Physical % Complete of the 
task. The result is:

This is better. The only little problem is that in this case the correct percentage is 37.5%, but Project 
2013 first rounds the decimals and then makes the calculation, so we have $6,080 as EV, instead 
of $6,000. While this will have some effect on the rest of the calculation, remember that you need 
information to help you make the right decisions: this is not an accounting system where you need 
last decimal precision.

Task 34. % Complete (Units) task.

1.	 On the View tab, in the Task Views group, click on Task Usage.

2.	 On the View tab, in the Data group, click on Tables and select Tracking.
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3.	 Right-click on any part of the time-phase data section and check Baseline Work, Work, and 
Actual Work to display these rows.

4.	 For Resource M1 (task 34), in the Actual Work column type 12 (the units reported as 
received). Note that in the time-phased data section, the Actual Work of the first two weeks 
was updated, and also the Work for the remaining two weeks. The results are:

 

Note that the 12 units entered as Actual Work were divided in the ten first days, reflecting 1.2 units 
per day in the Actual Work row in the time-phased data. Because there are 8 remaining units, the 
Work row reflects 1 unit per day in the next 8 days. It is also important to note that because we have 
a material resource, there is no work reflected in the task row, and the % Work Complete for the 
task cannot be calculated. So Project 2013 copies the % complete value to the % Work Complete 
of the task; in this case it is 56%.

For EVM calculations, we have the same problem as with the previous task we analyzed: the 
% Complete is different from the % Units Complete (that is the % Work Complete of the 
assignment). The solution again is to select Physical % Complete as the Earned Value Method in 
the task and copy the % Work Complete of the assignment row into the Physical % Complete of 
the task row. If you do this, the Tracking Gantt view and EV table obtained are as follows. We’ve 
included the % Complete (Work) task and % Complete (Units) task:

Task 35. % Complete (Physical) task.

1.	 Go to Tracking Gantt view. Double-click on task 35.

2.	 In the Task Information dialog box, click the Advanced tab.

3.	 For Earned Value Method, select Phys. % Comp., and click OK.

4.	 For task 35, in the Phys. % Comp. column, type 40%. This updates the EVM information.
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5.	 For task 35, update the Actual Start, Actual Duration, and Remaining Duration. This 
updates the schedule information.

Selecting Phys. % Comp. as the EV method for a task will update the task just with this percentage, 
but what will be the status of the schedule and the impact of this task in the overall project? We 
highly recommend to keep updating the schedule information to keep it dynamic.

Now, reviewing the EVM information in this example, you will find this:

 

Note that the information in BAC, EAC, and Cost are correct, but there is no information in 
the rest of the fields. Remember we assigned a Cost Resource Type to this task, and in Project 
2013, Cost Resources are not included in EVM calculations. This is a big issue for us, so we are 
forced to recommend that you avoid using Cost Resources in your project if you want to manage 
it with EVM. We hope that a future version of the software will include Cost Resources for EVM 
calculations.

To solve the problem in our task, we should reassign a new material resource, or assign a fixed cost 
to manage the % Complete (Physical) EV measurement method.
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